Mar 24, 2018

Unable to check for updates


Post about your forum topic here. Engage your audience with relevant and interesting posts that will keep them coming back for more. Add even more volume to your post by uploading media and engaging your readers with both images and videos. Simply click “Create New Post” to start connecting with your audience now.

New Posts
  • support
    Sep 6, 2018
  • support
    Aug 6, 2018

    When I start Outlook, I get an “Internet Security Warning” dialog box with the message; The server you are connected to is using a security certificate that cannot be verified. The target principal name is incorrect. I clicked on “View Certificate” and installed the certificate, but I still get this dialog each time I start Outlook.Clicking “Yes” each time allows me to use Outlook as normal but how can get rid of this dialog? Usually you get this error when you are using a shared hosting account with your own domain and connect via SSL. Another common cause is that your ISP has changed the name of their mail server and is redirecting you from the old server name to the new one and the name of the old server isn’t on their new SSL certificate. Looking at the certificate usually provides the answer. Name on the certificate should match the name of the mail serverThe solution is quite simple; click on the “View Certificate…” button and look at the “Issued to” name. This is usually the name that you’ll need to specify for your incoming and/or outgoing server in your account configuration.In some cases, this still won’t work when the certificate holds multiple names. You can then select the “Details” tab and see if the certificate holds a field called “Subject Alternative Name” . If so, then you’ll find other names that you could try behind the “DNS Name=” value.If none of those names work either, contact your ISP and ask for the correct name of the mail server that you should use. Another (less secure) alternative would be to disable the use of SSL for your mail account.No need to install the certificateAs long as the name on the certificate doesn’t match the name specified in your account settings, you’ll get this warning message. Installing the certificate will not help in any way and isn’t needed either.The only case in which installing the certificate is needed, is when the names do match and the certificate isn’t issued (trusted) by a Certificate Authority. These are so called “Self-Signed Certificates”. In that case, only install the certificate if you trust the domain that is specified on the certificate and if the administrator responsible for that domain has instructed you to do so.Background informationMany shared hosting solutions or ISPs are now offering secure access to your mailbox via Secure Sockets Layer (SSL). In order to make an SSL connection, a security certificate is required on the mail server. The name on this certificate should match the name that you use to connect to this server. For instance; With shared hosting solutions, your mailbox is hosted on a mail server which also hosts mailboxes for other people’s/company’s domains. This means that the mail server often can be reached not only via but also via .As SSL certificates usually aren’t free and updating and maintaining them for each shared account in a cost effective way is near impossible, the mail server is usually only reachable via SSL via the name of . If you use any other name, you’ll get this security warning message.The issue is similar for other ISPs, especially when they merge or change their infrastructure. This sometimes goes together with a name change of the mail server. They then usually redirect the old name of the mail server to the new name so you still can access your mail, but the SSL certificate of the new server no longer contains the old name. The result is that you get this warning dialog and you’ll have to update your account settings for the new server name.
  • support
    Jul 17, 2018

    Question Currently, I'm having problem deleting an old Folder. Previously, I used its parent as a shared folder, but one day when I tried to clear that folder there is one folder that has duplicate. The problem is one of them (the old one) can't be deleted even after I deleted all files/folders in that folder, I can't remove/rename that folder (could not find this item) not even with cmd as Administrator. I've tried to defrag my Windows Sever 2012 but the problem still persists. How to fix this problem? Solution I had this same problem using Server 2012 Std . I tried various options of taking ownership of the parent folder because the Security properties of the folder I was trying to delete were blank, using CMD and Dir /x etc. I even tried sharing the parent folder and then using Server 2008 R2. None of them worked. When I tried Dir /x Server 2012 doesn't show the 8 character filename with the ~1. I tried typing it in myself, but that didn't work either. I then found that there was a space at the end of the folder name. I then tried all the CMD options again using a space, still no luck. Then I finally stumbled upon this solution: Open CMD and then type: rd /s "\\?\D:\bad\folder\path " example: rd /s "\\?\D:\Sharedata\folder1\folder2 " - note the space after folder2 as per the space in the folder name. Obviously D: is the drive that has the folder on it.


© NZ ServiceDesk Plus 2018 All rights reserved 

T: 09 963 6052   E:

  • Facebook Clean
  • Twitter Clean
  • White Google+ Icon